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Do you have incredible work that 
you’d like to show off but aren’t 
exactly sure how to best capture 
it? Are you creating a portfolio that 
requires professional, immaculate 
photographs of all of your projects? 
Check out the following steps to 
learn how to properly document  
your work.

How to Document Your Work
Yvonne Hachkowski,  
Admissions Advisor
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Step One: The Camera

Choose a 24-70mm lens which will allow you 
to precisely zoom in and will provide you with 
wider angle images. The Canon EOS 5D Mark 
III is a great camera to work with—and if you’re 
an Emily Carr student,  it’s available along with 
a lens at Media Resources. If you’re checking 
out a camera from Media Resources, don’t 
forget your SD card (16GB or 32GB will work 
perfectly). Without one, you won’t be able to 
save any of your photos! 
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Step Two: Studio Setup

Not everybody has easy access to a studio, but 
don’t fret! Here are some shortcuts. 

• You might require a trolley to carry all 
of your materials—they are large and 
can get quite heavy. 

• Always keep tape with you to secure 
cords and prevent them from shifting. 

Backdrops: 

You will want to set the piece you are  
documenting in front of a neutral background, 
such as a plain white, grey or black wall or 
backdrop. Remember that you want your  
viewer to be focused on your work, not a  
distracting background. 

• If you don’t have easy access to a 
backdrop, you can tape up a large 
piece of white roll paper to your  
surface.

• If you are shooting a framed work, 
make sure to remove any plexi or  
glass to prevent unwanted glare in 
your photos. 



6

Shumka Centre

Step Two: Studio Setup

Lighting: 

If you are not using  professional lighting,  
aim to shoot on a cloudy day with natural 
daylight. The clouds act as diffusers that will 
rid your documentation of any harsh shadows. 
However, professional lighting kits will get you  
the best results with your documentation  
photography.

• Even toned lighting works best for 
documentation.

• Set up two lights with diffusers at a  
45 degree angle from the artwork. 
Position the camera at the centre to 
create an even source of light.

• There are adjustments on the back of 
the light source (usually as interac-
tive screens) that can dim or increase 
brightness. Make sure each light 
source is set at the same level. Warm 
tones read better on screens—you can 
aim for 2700K. 

• You can bring the lights in closer for a 
stronger impact, or bring them back 
to diffuse. 

• Don’t forget to plan ahead and charge 
your portable battery packs, your site 
may lack power sources! 

ART

LIGHT LIGHT
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Step Two: Studio Setup

Tripod: 

A tripod is recommended if you want best  
results with your documentation. To set the 
camera up on a tripod, make sure the lens is 
centred to the work you are documenting. It 
is important to make sure the artwork sur-
face is parallel to the lens of the camera, this 
will minimize any distortion. Additionally, this 
placement allows for a natural view, meaning 
viewers of your documentation will feel that 
they are viewing the pieces themselves right in 
front of them. If distortion does occur, you can 
adjust and correct it during post-production. 

Emily Carr students can access tripods of 
various sizes at Media Resources. Tripods also 
come in different weights, so if you’re looking 
for a lighter one in particular, let the techni-
cians know—the large tripods can weigh up  
to 30 pounds! 
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Step Three: Camera Setup

1. Choose your file type. 

It’s best to set your DSLR to shoot RAW imag-
es. Camera RAW gives the best access to all 
colour ranges, which will help you during the 
post-production process. One drawback to 
this is that raw image files are also the biggest 
image file size, so make sure you have enough 
space on your SD card! 

2. Set your white balance. 

You should set your camera’s white balance ac-
cording to your light source. Rule of thumb: it’s 
better to aim for warmer tones than cool tones. 
Images with warm tones are easier on the eyes 
and comfortable for the audience to look at.  
 
 
 
 
 
 
 
 
 

Your camera will have various white balance 
button functions: 

 
 
 
 
 
 
 

• Daylight → for natural light sources

• Shade → for indoor photographing 

• Cloudy → for shooting outdoors

• Tungsten lighting → for natural  
balance

• Fluorescent lighting → ex. overhead 
lights

• Flashes or strobes → daylight balance; 
the same temperature as the sun

• Custom → special lighting; adjust  
accordingly

• Automatic → ideal only when you’re 
short on time or feel more comfort-
able on automatic instead of manual
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Step Three: Camera Setup

3. Set your ISO.  

The ISO is the speed of light that is being 
received into the camera’s sensor. The lower 
your ISO, the less sensitive your camera will be 
to light. Higher ISO settings will work better in 
darker environments, but will result in grainier 
images.  Anywhere from 25, 50, 80, and 100 
ISO is ideal for documentation photography. 

4. Set your aperture. 

The aperture is the opening in the lens that 
allows a certain amount of light to enter the 
camera, working hand in hand with both the 
lens and the ISO. Set your aperture between f8 
or f11—this will provide you with a quality sized 
image ideal for print or digital representation.

5. Set your camera focus.

It’s better to work with manual focus - using 
autofocus can sometimes cause the camera to 
pick up on an area that you don’t want to focus 
on, such as the corner frame instead of the ac-
tual work itself. That said, if your eyesight isn’t 
that great, it’s better to rely on auto focus.
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Step Four: Take Your Image

With your white balance, ISO, and aperture set, 
it’s time to document your work! 

• It’s good practice to make multiple  
images adjusting your ISO and  
aperture each time. This will provide 
you with multiple images to choose a 
preferred file to work with. 

• Move your light sources around to  
remove any unnecessary shadows or 
fix uneven lighting. 

• When photographing reflective  
surfaces, you will want to reflect the 
glare into a different space (outside of 
the picture). Move the lighting above 
the item that is reflecting back at you. 
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Step Five: Edit and Save

Post Production

Now that you’ve shot photographs to best 
capture your work, you are ready to edit and 
prepare the files for your intended audience. 
Using Camera RAW and Adobe Photoshop, 
you can make minimal adjustments to finalize 
and present a full tonal range image. Opening 
a Camera RAW file will automatically open it in 
Adobe Camera Raw.

Temperature

If you’re working with a cooler (or warmer) 
toned image, adjust the temperature. 

Contrast

You can bring up the contrast to create a  
crisper image that functions as a better  
representation of the work itself. 

Highlights + Lowlights

Adjust the highlights (the lighter parts of  
an image) and lowlights (the darker parts of 
the image) to get your whitest whites and 
blackest blacks. 

Opening your Image 

Click the “Open Image” button to bring the 
image right into Photoshop.

Rulers

It’s always good practice to have your rulers 
set in place on Photoshop so you can see if 
your lines are aligned (or off). You can access 
these by going to View > Rulers. 

Fixing Distortion

To fix the most common problem of distortion, 
highlight the area you want to work with. Go  
to Edit > Transform > Warp, which will allow 
you to move each corner respectfully to where 
it should be. 
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Step Five: Edit and Save

Saving (File Options) 

Click Image > Image Size and adjust  
accordingly. Then proceed to File > Save As. 

DPI (Screens) 

For on-screen platforms such as social  
media, 72dpi is adequate. This creates low- 
resolution images that are perfect for submis-
sions, quick references, and online sharing,  
but never for print! 

DPI (Hi-res) 

Hi-resolution images at 300dpi are great for 
photographs in your portfolio. You can also 
send them to the press and your clients.  
Sharing hi-res images enables your work to 
potentially be printed outside of your control. 
Don’t give out hi-resolution images freely! 

File Types 

JPEG images provide full tonal ranges, 
but cannot be printed at full quality, meaning  
your images are not able to be stolen or used 
without your permission. TIFF files are perfect 
for publications. 
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Documenting With Your Phone

Oftentimes, your phone camera can do a quick 
but precise job of taking photos. Phone snap-
shots are great for quick documentation, but 
be considerate of intruding backgrounds or 
shadows. Note that all photos taken by your 
phone are at 72dpi and will not print.

To get the best image using your phone, follow 
the same measures as you would with a DSLR.

• If applicable, turn on your HDR option 
in the camera app. 

• Bring it in close—you can physical-
ly move closer to the artwork you’re 
photographing. 

• On most smartphones, you can  
bring down the exposure and aperture 
by sliding down the meter with the 
sun icon (available when you tap  
the screen). 

• Focus on the lighter parts in the frame. 
Everything will be adjusted automati-
cally according to that area.

• Like images you take on a DSLR  
camera, you can also edit photos 
taken by your phone on Photoshop for 
perfect colour/white balance. 
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Resources

Equipment Rental and Supplies:

Beau Photo
1401 W 8th Ave

Local Photo Processing Services: 

The Lab
295 E 2nd Ave 

A professional photofinishing service dedicated 
to the processing and post-production of pro-
fessional photographic imaging.

ABC Photo
472 W 15th Ave

One of the largest professional colour labs in 
Western Canada.

West End Dark Room
870 Denman Street

A registered non-profit society with a darkroom 
located at the West End Community Centre.

https://www.beauphoto.com/
https://www.thelabvancouver.com/
https://www.abcphoto.com/
https://westenddarkroom.ca/
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The Career Development + Work Integrated  

Learning Office connects students and alumni  

with local, national and international employers  

in the creative industries and beyond. We offer  

career advising, clinics and strategy sessions, 

drop-in and individual advising, access to work 

integrated learning opportunities such as co-ops 

and internships, co-curricular programming, and 

industry networking events, as well as the Arts-

work career portal.

The Shumka Centre for Creative Entrepreneurship 

launched in 2018 to create programs and partner-

ships that help artists and designers realize their 

ideas in the world. The Centre is a place where  

creative practitioners can find the community, 

knowledge, and resources they need to launch, 

fund, and organize projects across the spectrum of 

contemporary art and design activities- products, 

projects, curatorial initiatives, platforms, compa-

nies, organizations, and more. We believe that tac-

tical support specifically designed for the needs of 

artists and designers is the first step in achieving a 

systemic change to empower creative people. The 

Centre is operated by Living Labs.

This document is based on the Skill Up Session 

taught by Yvonne Hachkowski,  Artist and Admis-

sions Advisor at Emily Carr University of Art and 

Design in Spring 2020. Skill Ups are co-hosted and 

co-produced by Career Development + Work Inte-

grated Learning Office and the Shumka Centre for 

Creative Entrepreneurship at Emily Carr University  

of Art + Design. These resources are produced with 

the generous support of the Ministry of Advanced 

Education, Skills & Training.

Based in Vancouver Canada, Yvonne Hachkowski 

is a creative, a snacker and explorer. She is an artist 

using photography as a means of sharing her rela-

tionship to the environment and her documentation 

of inevitable change. Her creative process prioritiz-

es self-directed research, fieldwork and hands on 

experiences in the outdoors which is reflected in the 

subject matter and thematic direction in her ongoing 

projects. Her work is inclusive of her land base, the 

people, their stories, culture, community and aware-

ness of critical environmental issues.  

 

Yvonne is typically found everywhere she says she 

is not.
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